• To celebrate the release of Halo: The Master Chief Collection on Steam, Xbox Games Studios has provided 5 Steam copies of the game and 5 Xbox One copies of the game! We will be giving these away in the Gaming Giveaways |OT|. Some Steam copies will also be given away to the PC Gaming Era community.
  • An old favorite feature returns: Q&ERA is back! This time we'll be collecting questions for Remedy Entertainment, makers of Max Payne, Alan Wake, Quantum Break, and Control. Members can submit questions for the next 3 days, 4 hours, 25 minutes, 4 seconds. Submissions will close on Dec 12, 2019 at 12:00 AM.

Firefox Quantum |OT| - Ground up redesign with new speed engine, UI, & extensions

AuthenticM

The Fallen
Oct 25, 2017
7,674
I can't access Crave.ca anymore on Firefox. Deleting my cache and cookies doesn't do anything. The error message that pops up when trying to access the url is "the page could not be redirected correctly".
 

AuthenticM

The Fallen
Oct 25, 2017
7,674
Firefox randomly opens when windows 10 boots to the desktop. I don't understand why; sometimes it does, sometimes it doesn't. How do I make it stop?
 

PGamer

Member
Nov 28, 2017
443
Firefox randomly opens when windows 10 boots to the desktop. I don't understand why; sometimes it does, sometimes it doesn't. How do I make it stop?
MS added a feature to Windows 10 where applications can be set to run on startup if they were running when the system was previously shutdown. Firefox apparently added support for this a while back. You should be able to disable it following this: https://support.mozilla.org/en-US/kb/firefox-starts-automatically-when-i-restart-window
 

Audioboxer

Member
Nov 14, 2019
975
Firefox is still the only browser that supports my Surface Pen properly (besides vanilla Edge) so unless Microsoft somehow fix Chromium I won't be using a Chromium browser again.

Windows nightlies have been unstable as fuck recently though.
 

AuthenticM

The Fallen
Oct 25, 2017
7,674
MS added a feature to Windows 10 where applications can be set to run on startup if they were running when the system was previously shutdown. Firefox apparently added support for this a while back. You should be able to disable it following this: https://support.mozilla.org/en-US/kb/firefox-starts-automatically-when-i-restart-window
The thing is, Firefox was never running when it happened; I always close it before rebooting or shutting down my computer. Maybe it's because the delay between closing firefox and shutting down my computer is too small? In any case, I have set to false the aforementioned value. We'll see if it changes. Thank you!