ResetEra 1.5 Bug Report Thread:

less

Member
Oct 25, 2017
3,357
I noticed the same box in the corner earlier. I was using Chrome with DarkERA (not in EU). Orb Was this it for you?



This afternoon the formatting of threads in DarkERA completely broke so I switched to NightEra and now I can't view or click on embedded Tweets. My Adblock is currently disabled on this site, but I even disabled it entirely and no dice. That is also the only extension I have on this browser on this machine.

I just checked things on FireFox and both DarkERA formatting and Tweet embedding are working fine. The box thing is still happening with DarkERA. Not sure what about Chrome is messing things up.
This is exactly it. I use NightEra on Firefox. Not in the EU. It doesn't really negatively affect my experience, I just thought it would be something that people might want to know about.
Thanks. I’ll look into it tomorrow after work.
 

kyo2004

Member
Oct 25, 2017
440
Bogotá D.C.
Don't know if is a site issue or an ad-issue, but since last Monday, the site it's almost inaccessible (so, so slow to load any page of the site) from my mobile connection. The only way to access is disabling JavaScript from Chrome to access without problem.

Using Chrome (Android N) on a Moto G4+.
 
Oct 27, 2017
1,395
It’s impossible for me to select text on iOS 12. It’s either you select all the text, a single word or nothing. No way to select a paragraph at the moment.

Another thing is the inconsistency when opening a thread. If I click on the name of a thread, it will take me to a random page, not the first or last one. And if I click on the “last reply” button sometimes it will take me to the last reply, sometimes won’t.

I’m using Night Era btw
 

less

Member
Oct 25, 2017
3,357
Don't know if is a site issue or an ad-issue, but since last Monday, the site it's almost inaccessible (so, so slow to load any page of the site) from my mobile connection. The only way to access is disabling JavaScript from Chrome to access without problem.

Using Chrome (Android N) on a Moto G4+.
Is this still an issue for you?

It’s impossible for me to select text on iOS 12. It’s either you select all the text, a single word or nothing. No way to select a paragraph at the moment.

Another thing is the inconsistency when opening a thread. If I click on the name of a thread, it will take me to a random page, not the first or last one. And if I click on the “last reply” button sometimes it will take me to the last reply, sometimes won’t.

I’m using Night Era btw
You are talking about the text box when talking about selecting text right? If yes, then I too have noticed this issue on the new iOS. Unfortunately, this appears to be an issue with Xenforo 1.x software in general + iOS 12 in general since I've seen a few other Xenforo forums also experience this issue. The bad news is that I don't think that there is much we can do except replace the current text editor with another one but that isn't happening at this stage. The good news is that I haven't seen this issue with the our 2.0 update! I don't know the exact ETA on that but the curtains on that should be pulled back in the near future.

Regarding the opening a thread inconsistency, in Day and NightEra themes, clicking thread titles will take users to the post after the last post you read/saw. So if you read post #134 and left the thread...clicking on the thread title for that thread will take you to right where you left off. As for last reply button, that is strange.
 
Last edited:

lazybones18

Member
Oct 25, 2017
6,058
Don't know what's going on but it looks like the site is having trouble refreshing posts or something (not showing updated posts). Might just be on my end idk

edit: looks like everything is fixed now. probably just a hiccup
 
Last edited:

less

Member
Oct 25, 2017
3,357
I'm using LightEra (Legacy), but it's doing it with every theme after testing all 4 of them.

It was fixed last week, but it looks like it came back tonight. I don't remember seeing it this weekend or earlier today.
It was disabled while we worked on the fixes. It was fixed...but I accidentally uploaded an old version, should be fine now but let me know if you see it.
 

DrArchon

Member
Oct 25, 2017
9,448
Don't know what's going on but it looks like the site is having trouble refreshing posts or something (not showing updated posts). Might just be on my end idk

edit: looks like everything is fixed now. probably just a hiccup
This seems to be happening around 10pm EST almost every day for a while now.

I don't know what it is, but it's annoying.
 

less

Member
Oct 25, 2017
3,357
IE11, I tried the incognito mode (so no cache at all) and it is still there.

But what is that box?
Check with Firefox and Chrome if you can.

The box is just a random (apparently) element that pops up with the new Consent Management Platform for GDPR compliance. I've used CSS to hide it so it shouldn't be appearing since I've tested it with Chrome and Firefox. On macOS so I don't have access to IE at the moment.
 

Jason Frost

Member
Oct 27, 2017
2,216
Check with Firefox and Chrome if you can.

The box is just a random (apparently) element that pops up with the new Consent Management Platform for GDPR compliance. I've used CSS to hide it so it shouldn't be appearing since I've tested it with Chrome and Firefox. On macOS so I don't have access to IE at the moment.
Tried Edge and it doesn't seem to appear.

Weird that the box appear with IE.
 

Deleted member 47843

User Requested Account Closure
Banned
Sep 16, 2018
2,501
I got that last night too. Probably some people from Alt Right sites DDoSing Era during the election returns. The threads weren't nearly active enough to cause the crashes and slowness I was getting given how well it's performed during E3 and what not when there was way more activity.
 

Blackpuppy

Member
Oct 28, 2017
1,563
Is there a reason why Twitter links are cut off on the right side of the page? I have to go into landscape mode to read them.

iPhone SE
Latest updates.
Safari browser
 

Tunesmith

Fraud & Player Security
Verified
Oct 25, 2017
822
Is there a reason why Twitter links are cut off on the right side of the page? I have to go into landscape mode to read them.

iPhone SE
Latest updates.
Safari browser
Same here. iPhone XS, iOS 12.1

Twitter embeds are displayed as if landscape scale but in portrait form so only half of the content is visible.

Edit: maybe related to the apparent Twitter ban of ResetEra links in tweets.
 
Last edited:

SpottieO

Member
Oct 25, 2017
2,662
Is there a reason why Twitter links are cut off on the right side of the page? I have to go into landscape mode to read them.

iPhone SE
Latest updates.
Safari browser
Same here. iPhone XS, iOS 12.1

Twitter embeds are displayed as if landscape scale but in portrait form so only half of the content is visible.

Edit: maybe related to the apparent Twitter ban of ResetEra links in tweets.
Yes I am having the same problem also, started today.
 

Lesath

The Fallen
Oct 25, 2017
824
For some reason my university ISP isn’t allowing me to connect to ERA. At least my 4G works.

EDIT: Resolved; ERA is no longer blocked.
 
Last edited:

DrDamn

Member
Oct 27, 2017
340
For some reason my university ISP isn’t allowing me to connect to ERA. At least my 4G works.
Same here too. Think it is also related to Twitter filtering links to Resetera. As a site it seems to have been flagged as harmful/malicious for some reason. Is someone working to address getting this fixed?
 

StrykerIsland

Member
Oct 25, 2017
642
Has anyone reported the bug on iPhone whereby when quoting posts the cursor refuses to scroll down past the quoted text to actually post a reply? It’s quite frustrating!
 

kirbyfan407

Member
Oct 25, 2017
1,443
I noticed this in the last 24 hours: on my phone, I'm seeing avatars and images in threads, despite opting to not load these in my preferences menu. I confirmed I have the preferences still selected, so it seems like the options are currently broken.

I'm on an Android phone using Chrome. If it matters, I use the night theme.
 

less

Member
Oct 25, 2017
3,357
Hiding avatars is broken on mobile (safari)
I noticed this in the last 24 hours: on my phone, I'm seeing avatars and images in threads, despite opting to not load these in my preferences menu. I confirmed I have the preferences still selected, so it seems like the options are currently broken.

I'm on an Android phone using Chrome. If it matters, I use the night theme.
Can you check to see if you have selected "By Machine" or "All the time" in preferences? If "By Machine" name your device even if you have already done so before.

Has anyone reported the bug on iPhone whereby when quoting posts the cursor refuses to scroll down past the quoted text to actually post a reply? It’s quite frustrating!

I'll look into this.
 

georaldc

Member
Oct 27, 2017
1,615
Anyone know why I keep having touch issues with my iphone? I only use Chrome so I’m not sure if Safari is affected but a lot of times, I just can’t seem to tap on links here in resetera. Also if I switch to landscape or go back to portait mode, the page always scrolls/jumps back to a random dpot near the top.
 
Oct 25, 2017
2,346
Hey, what's up with twitter embeds? It says they can't be displayed until I disable ad blocking and tracking extensions on my browser - I already have resetera whitelisted, so I removed the extensions altogether and found it was my VPN (Nord) causing the problem. Only, it just started this week and twitter embeds still work on every other site, except this one. What gives? Don't particularly want to have to switch off my VPN every time I come here.
 

no1

Attempted to circumvent ban with alt account
Banned
Apr 27, 2018
954
Alright so I've been consistently getting fake notifications for posts that I've never commented on and they always say someone quoted my post. But they haven't and it's been someone else entirely.
 

not_swift

Member
May 2, 2018
153
I dunno why but the search functionality seems down right now for me at least. If it heelps im on firefox
 

i-Lo

Banned
Oct 31, 2017
9,873
Not America
Adding to the above: I am getting error while trying to post. Retrying immediately after triggers the cool down period message.