• To celebrate the release of Halo: The Master Chief Collection on Steam, Xbox Games Studios has provided 5 Steam copies of the game and 5 Xbox One copies of the game! We will be giving these away in the Gaming Giveaways |OT|. Some Steam copies will also be given away to the PC Gaming Era community.
  • An old favorite feature returns: Q&ERA is back! This time we'll be collecting questions for Remedy Entertainment, makers of Max Payne, Alan Wake, Quantum Break, and Control. Members can submit questions for the next 4 days, 9 minutes, 22 seconds. Submissions will close on Dec 12, 2019 at 12:00 AM.

ResetEra Tech Thread - 5/24/19 Site Update (Report Bugs Here)

Number45

Member
Oct 25, 2017
2,924
Is there a known issue with the site and Safari? At LEAST once a day, an era tab will crash the entire browser. It happens on my ipad pro 10.2 inch (with lastest update) and macbook pro (1 update behind).
I've not had any issues on iPhone, iPad or my Mac (all fully up to date).

That said, I'm a Clear subscriber so... maybe ad related?
 

mclem

Member
Oct 25, 2017
7,201
I just had a brief spell where I was unable to log into my account due to having forgotten my password (or rather, being absolutely certain the password was one that it wasn't!). I have since remembered it, so all's fine on that front, but in the interim I tried to reset my password, and it seems that something is faulty with that mechanism; the email came through correctly, but whenever I tried to follow the relevant URL:

(Posted in an empty URL link below, then deleted; mods should be able to see it in post history, I believe?)

I would instead get the following error message:



(And if it's of any use, that error message is reported as being on the page at the following URL - again, posted in an empty link then deleted)

I'm particularly suspicious that the latter confirmation code appears to end in a close bracket, which makes me think that there's perhaps some string manipulation that's misbehaving - it's just struck me that I never actually tried deleting that bracket, which I don't want to do now because my account is working, but that may be relevant!
 

Perzeval

Avenger
Oct 25, 2017
3,454
Sweden
Ok, here’s a gif of the duplicating tab bug I mentioned in my previous post (sorry for the compression):



Does anyone else with iPhone 6s on ios 13 experience this at all?
 

Leviathan

Member
Oct 28, 2017
1,395
Maybe this is well-known, but the Android version of the site is really struggling.

-Text boxes are frequently covered up by keyboards.
-Backspacing up a line or moving down a line moves your cursor around.
-Page loading is erratic.
-Editing posts with bullets can get wonky.
-Sometimes the formatting buttons won't work, like right as I'm typing this. Previously meant I needed to randomly click the gear button, but that's no longer working.
-Keyboard randomly vanishes.
-Entire screen often becomes unclickable.
-I won't call it a bug, but the way that quoting works is also not ideal on mobile.

Observed on the current and previous versions of Android on both the Pixel 2 XL and Pixel 4 XL.