Server Upgrade Completed

Status
Not open for further replies.
Oct 27, 2017
156
0
Paris
twitter.com
#52
Hi, #tech here.

We have completed the planned server upgrade. As specified in the maintenance announcement and the MessengerBot video, this upgrade should allow us to allocate computational resources to ResetEra dynamically, so that we are better prepared for all kinds of situations.

A small number of members may encounter issues such as disappearing quick reply box, misplaced navigation bar, etc when coming back to the site; if so, clearing the cache of your browser should be able to solve the problem.

Let us know if you have other questions/concerns regarding this server upgrade, and we would like to thank you again for your understanding and support.

May the site never be overloaded! (Fingers crossed)

Love,
#tech
Can we have some tech infos about the new server please?
It's interesting for webdev-ERA! :)
Thanks
 

Ferny

FutureERA
Member
Oct 23, 2017
657
0
#53
Can we have some tech infos about the new server please?
It's interesting for webdev-ERA! :)
Thanks
I think for security reasons, we won't really be sharing too much of that information. But, it's definitely in a more flexible place now that we can do a lot of cool things for the future. Bring on E3!
 
Oct 25, 2017
1,702
0
Beaumont, CA
#54
I apologize if someone else brought this up and missed it up, but I can't seem to see embedded tweets on my iPad (running Safari) it just remains stuck on "Loading" and yet other devices like my phone running Chrome loads it just fine.

Edit: Nevermind, got it. I forgot I installed Purify (ad blocker) on my iPad a long long time ago. It never worked and I forgot about it. Then after an update, it started working out of the blue. Turns out it sees Twitter embeds as ads, so now I've whitelisted Resetera (never my intention to block ads for this site, it was just a bad oversight) and now it works.
 
Last edited:
Oct 25, 2017
411
0
#55
Don't know if this is the best place for technical issues, but ever since the update, posting has been a nightmare on my S7 with chrome , the letters, keyboard, auto correct all go to shit. When typing the letters all go crazy and jumbled up, dunno how best to describe it but I have to type letter by letter and even then the problem happens. Everything was fine before the upgrade
 
Status
Not open for further replies.