• Welcome to ResetEra 2.0! Guests should now be able to save their dark or light theme preferences, found on the left sidebar.

Welcome to ResetEra 2.0! Report bugs here (Check "Staff Posts" at the top of the thread for updates)

Oct 25, 2017
468
0
[ Cross] tag is still broken.

This < word has the tag applied to it but it isn't being hidden.
This is the CSS from the old site to fix:
CSS:
.bbCrossHidden {
    padding: 2px;
    color: rgb(21, 23, 24);
    background-color: rgb(21, 23, 24);
}
.bbCrossRevealed {
    padding: 2px;
    color: rgb(255,252,252);
    background-color: rgb(21, 23, 24);
}
 
Oct 25, 2017
1,733
0
USA
We're working on a fix for this. One way to resolve for now: Navigate to Trending and disable all node filters.
Make sure you click on "Staff Posts" in the top of this thread. There's one that lists a workaround for the watched threads issue.
Thanks, I had to enable all the filters to get my watched threads to show up because none of them were enabled
 
Apr 19, 2018
354
0
I haven't looked through the entirety of this thread, so not sure if mentioned, but is anyone else having issues with the way the new site looks on iPad? Particularly on Safari and Grazing?

There's a huge chunk of blank space whenever you first open up a sub forum, like so, but twice as long, before getting to the forum topics themselves:






-------------------------



Also, the avatars for users are blown up distractingly large when checking under the alerts:




----------


The mobile site running on my iPhone (iOS 12.0) looks terrific otherwise. It would be awesome if the same type of formatting can be carried over to iPad as well.
 
Last edited:
Nov 4, 2017
996
0
Not gonna celebrate just yet but the sidebars seeming to remember I want it closed on reloads/page loads! Sites running alot smoother to. Some big kinks seem ta have been worked out. Prolly by next week all the fussing'll be solely about design stuff instead of fixing the site itself. This is why patience is key!
 
Oct 25, 2017
1,988
0
Much improved over last few days.

Thing to fix:

Removed thread avatars. Text now way too close to left edge of screen. Google pixel 2. Android.
It is something delta or I will work on fixing tonight as soon as we have the chance.

Is there a way to not have mouseovers on usernames and thread titles?
I’ll discuss with the others if we want to keep this or not.
 
Dec 3, 2018
4
0
39
Mississippi
This may have already been asked and answered, and if so I apologize. I can't see anything but the Twitter logo when someone posts a tweet in a thread. And there's nothing to click on to take me to twitter to see it there. Is that something just because I'm viewing it on a phone, or another issue?
 
Oct 26, 2017
6,406
0
Going back to the previous page on mobile is so juddery, loading the massive banner or bazillion different menu elements, I think every which way is struggling. Nothing feels smooth. I don't want to complain too much, early days and hard work but the previous site version was godly even if it lacked some features, can you not streamline it down to something similar based on the new framework so navigating and posting is fast and smooth as butter. I'm not loving this at all.

A bug I noticed is if I post a comment then refresh the page, my post is also in the compose box for some reason.
 
Oct 25, 2017
3,968
0
Please, can there be an option to go to the last page of a thread on mobile from the topic list? Right now the options are unread, first post, and last post. I'd prefer page numbers, but just last page is enough. Browsing on mobile is a real pain atm.
 
Speaking of the search bar, while searches are functioning for me, it's no longer displaying results by most recent date. This was really crucial for me in the past design and I'd really rather not sort through threads that are no longer relevant from months ago. Hopefully it can be fixed.
 
Oct 27, 2017
1,013
0
The width toggle isn't holding, as others have mentioned. Is that a per-platform thing? Is it reverting to the narrow width because I looked at the site on my phone and then went back to PC?

I'm not sure if this is a bug or just a nitpick, but when I open a thread in a new tab and then switch to it, I can see the entire thread laid out on screen, then the screen goes blank and the page plays back the "loading" animation where it draws in each reply one at a time. That's cool and all, but there's too much of a delay, and it wipes the screen after I've already started reading the OP. If the loading screen is mandatory, have it play out in the background, or leave the page blank until I look at it. It's kind of annoying to see it actually erase the screen and then redraw it just so it can play its fancy animation. Or, give us the option to remove the animation.
 
Why is there not a tick box to mark off threads as read/to ignore (just like in watched threads). Having to enter a thread just to ignore it seems really backwards. If ignoring a thread required the tick box, you'd also elimate those weird cases where people ignore the entire forum.

 
Oct 27, 2017
627
0
On desktop browsers (both Firefox and Chrome), there is this weird "fade in from the top" effect that happens 2-3 seconds after the page has loaded, if it's your first time viewing a thread (or indeed, a forum index - but those are quickly all viewed and it doesn't happen a 2nd time).

This is quite distracting, please remove at least from new threads.
 
CROSS and HIDE tags fixed
OP
OP
Cerium

Cerium

General Manager
Administrator
Oct 23, 2017
634
2
We have introduced fixes for CROSS and HIDE tags. Both tags should now be working properly.

HIDE tags have additionally been upgraded from their old functionality: Now they will automatically reveal themselves to anyone who has posted inside the thread, and be hidden from everyone else. We believe the change should be retroactive, so please let us know ASAP if you are seeing old HIDE tags that are still not working.
 
Sep 29, 2018
234
0
I'm not sure if it's been mentioned but I randomly get an blank page when opening a thread and it says 'data:text/html,' in the URL box. I'm using Chrome on Android.

Probably already mentioned but would it be possible to move the report button to the top right cause it's easy to accidentally tap on it when trying to edit a post.
And would it be possible to have edit button the same way as the report button is. Instead of it being the drop down menu ? Thanks
 
Last edited:
Oct 25, 2017
2,041
0
We have introduced fixes for CROSS and HIDE tags. Both tags should now be working properly.

HIDE tags have additionally been upgraded from their old functionality: Now they will automatically reveal themselves to anyone who has posted inside the thread, and be hidden from everyone else. We believe the change should be retroactive, so please let us know ASAP if you are seeing old HIDE tags that are still not working.
Seems to be working here. The biggest problem is updating older posts to say you don't have to quote it anymore. Big thanks, this is a huge improvement!

Test case for thread you might not have posted in already having a lot of hide tags: https://www.resetera.com/threads/psa-use-spoiler-not-hide.3028/
 
Oct 27, 2017
1,926
0
We have introduced fixes for CROSS and HIDE tags. Both tags should now be working properly.

HIDE tags have additionally been upgraded from their old functionality: Now they will automatically reveal themselves to anyone who has posted inside the thread, and be hidden from everyone else. We believe the change should be retroactive, so please let us know ASAP if you are seeing old HIDE tags that are still not working.
This is not related to CROSS or HIDE tags, but all previous embedded Gfycat are not working.