Welcome to ResetEra 2.0! Report bugs here (Check "Staff Posts" at the top of the thread for updates)

CROSS and HIDE tags fixed
OP
OP
Cerium

Cerium

General Manager
Administrator
Oct 23, 2017
649
We have introduced fixes for CROSS and HIDE tags. Both tags should now be working properly.

HIDE tags have additionally been upgraded from their old functionality: Now they will automatically reveal themselves to anyone who has posted inside the thread, and be hidden from everyone else. We believe the change should be retroactive, so please let us know ASAP if you are seeing old HIDE tags that are still not working.
 
Sep 29, 2018
244
I'm not sure if it's been mentioned but I randomly get an blank page when opening a thread and it says 'data:text/html,' in the URL box. I'm using Chrome on Android.

Probably already mentioned but would it be possible to move the report button to the top right cause it's easy to accidentally tap on it when trying to edit a post.
And would it be possible to have edit button the same way as the report button is. Instead of it being the drop down menu ? Thanks
 
Last edited:
Oct 25, 2017
2,086
We have introduced fixes for CROSS and HIDE tags. Both tags should now be working properly.

HIDE tags have additionally been upgraded from their old functionality: Now they will automatically reveal themselves to anyone who has posted inside the thread, and be hidden from everyone else. We believe the change should be retroactive, so please let us know ASAP if you are seeing old HIDE tags that are still not working.
Seems to be working here. The biggest problem is updating older posts to say you don't have to quote it anymore. Big thanks, this is a huge improvement!

Test case for thread you might not have posted in already having a lot of hide tags: https://www.resetera.com/threads/psa-use-spoiler-not-hide.3028/
 
Oct 27, 2017
1,933
We have introduced fixes for CROSS and HIDE tags. Both tags should now be working properly.

HIDE tags have additionally been upgraded from their old functionality: Now they will automatically reveal themselves to anyone who has posted inside the thread, and be hidden from everyone else. We believe the change should be retroactive, so please let us know ASAP if you are seeing old HIDE tags that are still not working.
This is not related to CROSS or HIDE tags, but all previous embedded Gfycat are not working.
 
Oct 27, 2017
474
Rotorua, NZ
Back online.

Cheers to admin team for sorting my password issue. Hopefully this is on the fix list as I'm sure there will be a few others who had to relogin after the change and forgot their password, only to not be able to reset it.... :(
 
Covers fixed
OP
OP
Cerium

Cerium

General Manager
Administrator
Oct 23, 2017
649
We believe Covers should now be working for thread creators. Please note that, as with other features, we'll be monitoring what kind of effect this has on performance under heavy traffic.
 
Oct 25, 2017
2,086
We believe Covers should now be working for thread creators. Please note that, as with other features, we'll be monitoring what kind of effect this has on performance under heavy traffic.
I don't have time to play with it right now, but I do indeed see the covers dropdown on my threads. Thanks for looking into this!
 

less

Member
Oct 25, 2017
2,002
Added some padding for those of us with disabled avatars in the thread list. I already see the lack of effect on the N/A text in the top two sticky threads but that will have to wait until tomorrow for me to fix. Please report any issues you see with it and if it did not apply to a specific device.
 
Oct 25, 2017
478
Is there a way to increase the font in the settings?

If a increase the browser font, the buttons' positions are all messed up. I kinda just want bigger font in posts and thread titles.
Yeah..I've been asking for this too. i'm getting old...small fonts are really hard to read now.
 

daxy

Member
Oct 25, 2017
3,442
Last edited:
Oct 27, 2017
633
CSS break points for "wide mode" are quite off I think. On 1440p full screen firefox I need to blow it up to 170% before they kick in and the posts expand to fill the screen (but by this point the fonts are too huge for me). 150% and below it doesn't work and has large sidebar-sized gaps left and right. at 1080p 120% is sufficient for wide posts to kick in, below that it does not. Very odd behaviour.
 
Nov 3, 2017
729
New site is great on IOS, but it's slow as ass even on my macbook. What I really want is for the first layout accessible in some way for desktop use, since this new layout is very clunky in comparison to the old one, and takes longer to load... It had that option to shift to the older layout before when the other redesign hit, yet now I can't seem to find it. :| At least the stupid arrow stretch doesn't happen anymore but this site isn't going to be as fun as it used to be to browse unless I'm at school, which is ironically due to the site being a bit quicker and akin to the older model due to the new mobile UI.
 
Oct 28, 2017
2,337
welcome, nowhere
it's slow as ass even on my macbook.
This. Not sure what it is about Safari/Opera, but it loads so slowly. The page also doesn't paint (thechnical term) the elements for like 10 seconds if you're scrolling.

Firefox is the only browser that slightly works fine.

I also don't like that it depends so heavily on gstatic and material site. Does google need to know this much more about us?
 
Oct 25, 2017
2,086
I'm noticing that on my Android phone using Chrome that the right side of thread cover images are cropped off when holding the phone in portrait orientation. I can't reproduce this behavior at all resizing my desktop window, and the issue disappears if I switch to landscape orientation. My phone has a 720p screen.

Testing with the PSO2 OT, where the cropping is obvious due to the logo on the top right.
 
Oct 26, 2017
3,913
Germany
Any news on the topic with the missing Thread-Subscriptions? When I browse the forums, I can see that I have them on "Watching" but they dont show up on the Watched Threads site
 
OP
OP
Cerium

Cerium

General Manager
Administrator
Oct 23, 2017
649
Mobile, iOS. The topic list in a forum doesn't fit horizontally onto the entire screen suddenly. Like, I need to scroll over to the right to get to the buttons for going to first or last post. Additionally, there are weird black boxes around some of the buttons.

Edit: screenshots

https://i.imgur.com/LhxZpUh.png (left)
https://i.imgur.com/wNc6qe5.png (right)
https://i.imgur.com/rk1jDhj.png (zoomed out to see the buttons)
This only just started happening?

Any news on the topic with the missing Thread-Subscriptions? When I browse the forums, I can see that I have them on "Watching" but they dont show up on the Watched Threads site
I posted a temporary workaround here.
 

daxy

Member
Oct 25, 2017
3,442
This only just started happening?
Presumably somewhere between now and about 7 hours ago (before I went to sleep). Loaded up the site with my morning coffee and noticed it. Maybe a little earlier last night, but not by much since I think I'd have noticed that.

Threads and everything else looks (fits) fine.

Oh and I'm on an SE, which has a smaller screen than the rest of the line -- if that's relevant at all
 
OP
OP
Cerium

Cerium

General Manager
Administrator
Oct 23, 2017
649
Presumably somewhere between now and about 7 hours ago (before I went to sleep). Loaded up the site with my morning coffee and noticed it. Maybe a little earlier last night, but not by much since I think I'd have noticed that.

Threads and everything else looks (fits) fine.

Oh and I'm on an SE, which has a smaller screen than the rest of the line -- if that's relevant at all
Can you do me a favor and go to Preferences and try disabling avatars on the thread list, and let us know what the result is?
 

daxy

Member
Oct 25, 2017
3,442
Can you do me a favor and go to Preferences and try disabling avatars on the thread list, and let us know what the result is?
Yeah, with that disabled it scales nicely again. Minor issue: there is some text misalignment under the pinned threads that link to another subforum.

Screenshot: https://i.imgur.com/l1nWuV5.png

Edit: whoops, spoke too soon. Watched page is a little off. Will post screenshot
 
OP
OP
Cerium

Cerium

General Manager
Administrator
Oct 23, 2017
649
Yeah, with that disabled it scales nicely again. Minor issue: there is some text misalignment under the pinned threads that link to another subforum.

Screenshot: https://i.imgur.com/l1nWuV5.png
Alright we're going to revert the padding change until we can track this down and make sure it's working properly for everyone.

Last request: Can you try re-enabling the avatars and let us know if that view looks any different now?
 
Oct 25, 2017
1,279
Canada
Noticed the update to the topic list moving the titles off from the left edge when avatars are disabled. Thanks for that.

Edit: Spoke too soon lol. I noticed the pinned thread links that forwarded to other parts of the forum didn't pad as well. Thanks for the hard work guys.
 

daxy

Member
Oct 25, 2017
3,442
Alright we're going to revert the padding change until we can track this down and make sure it's working properly for everyone.

Last request: Can you try re-enabling the avatars and let us know if that view looks any different now?
Spoke a little too soon with that previous post. The watched threads page is misbehaving a little, even with avatars off.

https://imgur.com/a/WAIIH9i

And yeah, when I flip it back on now it all looks good again. Thanks.
 

Hecht

Welp
Administrator
Oct 24, 2017
3,345
So I get taken to a seemingly random page every time I open a thread. I just want to go to the front of the thread.
Click the |< arrow to the right of the title. Title takes you to the first unread post.
|< takes you to the OP
>| takes you to last post (though this one has been acting up, we're looking into it)
 
Oct 27, 2017
1,018
United Kingdom
Really struggling with this on mobile, seems incredibly unintuitive vs the old layout. Threads just look like one big mess and it's tough at a glance to see which thread is small which is one with tons of pages.

When clicking on one it feels like you're just sent to a random location in the thread too.

Appreciate all the work the team are doing but right now it honestly just feels like a complete step back especially on mobile.
 
Oct 27, 2017
364
UK
In addition to my earlier post. I want to add an additional thing

Basically when in a thread page, pretty much everything that takes up space below the reply box in the bottom of the page doesn't need to be there imo. With the only real exception being the navigation breadcrumbs. I don't need or want social media sharing icons, similar threads, or the giant ad removal banner
Especially in conjunction with the 'jump to bottom' floating arrow. The jump to bottom arrow should take you to the final post and reply box imo. Maybe a second tap could take you to the true bottom of page.
 
Oct 27, 2017
364
UK
Thank you for the option to hide avatars on the thread list. However now titles are hard left aligned to the very edge of the screen. Can we get a few px of padding please?
 
May 25, 2018
1,661
Click the |< arrow to the right of the title. Title takes you to the first unread post.
|< takes you to the OP
>| takes you to last post (though this one has been acting up, we're looking into it)
Okay then. Thanks. If it's not much of a hastle you guys should make it an option in user preferences.
 

Edge

Member
Oct 25, 2017
6,661
Celle, Germany
Can't seem to drag to reposition covers on mobile.
Came here to post this.
Noticed this a few days ago already while adding the cover on my profile but now other notice this too, which is good.

There should be a solution for this, it technically should be possible on a phone.

Edit:

Oh and I still hate this weird black shadow on thread banners, it ruins the whole thing in my opinion.
 
Dec 7, 2017
841
How do you remove the menu on the left? I keep looking around and can never find the option to do that. I thought that feature was in the videos... am I miss remembering?

I am an absolute idiot. Checked all the options but not the right thing. For anyone lost like me, you just press the 3 dashes on the top left next to "Resetera" and it colapses the menu.
 

USF

Member
Oct 28, 2017
202
Click the |< arrow to the right of the title. Title takes you to the first unread post.
|< takes you to the OP
>| takes you to last post (though this one has been acting up, we're looking into it)
Wish if you could revert this back to how it was before
Clicking a thread should take me to the first post/page and just one arrow to the last page
 

eot

Member
Oct 26, 2017
1,319
I go to a thread and see that there are some notices at the top I don't care about, but apparently I need to be taken to a second page to confirm that I want to cancel a freaking notice. Then when I do it doesn't even take me back to the page I was on, so I hit the back button twice, and the freaking notices are there, so I need to reload the page. I'm sorry but this is an awful user experience.

Also, the side navigation bar doesn't consistently stay away for me, nor can I consistently close it.