Welcome to ResetEra 2.0! Report bugs here (Check "Staff Posts" at the top of the thread for updates)

Oct 27, 2017
333
Now there's one other recurring issue that I'm having, nothing major, but the forum doesn't seem to retain my decision to hide (not ignore) certain forum sections from the first page and with each refresh they're visible again. Before the toggle was removed and before it was ever implemented that was the one thing that stayed settled.

With that said, I should thank you again for resolving a lot of the other problems, admins. It definitely is appreciated.
 
Oct 27, 2017
248
The EtcetEra forum is completely empty for me atm, started earlier today. It also went missing off the main page. I can still view threads in the forum if I access them via New Posts or Google search.
 
Mar 5, 2018
2,633
Is there a reason why (when on mobile) the buttons for inserting media don't work? It's really annoying because when I want to insert a youtube video I have to do it on my PC because nothing ever happens when I press the buttons on chrome mobile.
 
OP
OP
Cerium

Cerium

General Manager
Administrator
Oct 23, 2017
752
Is there a reason why (when on mobile) the buttons for inserting media don't work? It's really annoying because when I want to insert a youtube video I have to do it on my PC because nothing ever happens when I press the buttons on chrome mobile.
Do the other buttons in the mobile editor work?

Has it always been like this for you, or is this something that happened recently?
 
Oct 28, 2017
1,411
Is there anyway to keep both the hangout sections visible on the sidebar? It kind of sucks to have to do two clicks on what could easily be acomplished with one and there is plenty of room for them.
 
Oct 25, 2017
17,414
Western New York
I thought ResetEra clear was supposed to auto-renew?

Mine didn't, logged on today and first time I opened Era I got a redirect ad to some virus garbage site. Had to renew Clear all over again as if I was just starting.

My credit card didn't expire since then, and I was using PayPal if that matters
 
I've noticed the Bookmarks tab is gone alltogether now, does that mean it won't come back any more? Unless I'm not using Watched Threads right, I find it rather cumbersome. You automatically watch ALL threads that you reply to, and quite frankly I don't think that makes a lot of sense. I'd much rather watch no threads at all by default, and then specifically choose the ones I do want to follow (which was possible with Bookmarks).
 
Oct 25, 2017
2,528
I've noticed the Bookmarks tab is gone alltogether now, does that mean it won't come back any more? Unless I'm not using Watched Threads right, I find it rather cumbersome. You automatically watch ALL threads that you reply to, and quite frankly I don't think that makes a lot of sense. I'd much rather watch no threads at all by default, and then specifically choose the ones I do want to follow (which was possible with Bookmarks).
You can disable the auto-watch in Preferences.
 
Oct 25, 2017
8,279
I have noticed that a new favicon has been introduced lately but it is not used everywhere? I'm still getting the old one for some tabs and the new one for others.

It's a very minor thing but it kinda triggers my OCD haha.
 
Feb 13, 2018
782
I have noticed that a new favicon has been introduced lately but it is not used everywhere? I'm still getting the old one for some tabs and the new one for others.

It's a very minor thing but it kinda triggers my OCD haha.
Old one could be stuck in your cache for some pages.
 
OP
OP
Cerium

Cerium

General Manager
Administrator
Oct 23, 2017
752
I thought ResetEra clear was supposed to auto-renew?

Mine didn't, logged on today and first time I opened Era I got a redirect ad to some virus garbage site. Had to renew Clear all over again as if I was just starting.

My credit card didn't expire since then, and I was using PayPal if that matters
This is strange. We'll look into this and get back to you. Sorry for the inconvenience.

I have noticed that a new favicon has been introduced lately but it is not used everywhere? I'm still getting the old one for some tabs and the new one for others.

It's a very minor thing but it kinda triggers my OCD haha.
As mentioned, this is probably a caching issue.

Still experiencing this.
I see the problem. We'll get this fixed next week at latest.

I did have the width setting just reset, but the sidebars remained hidden :/
In the same browser? That might happen if you cleared your cookies or were using incognito/private browsing.

but why was it like that?
Because of where and how the data was stored.
 
Feb 13, 2018
782
New favicon works fine for me, but I still have the old one in bookmarks in Firefox. I've tried removing and readding, but no luck.

Is this intentional, or a bug?
 
Oct 25, 2017
1,847
New favicon works fine for me, but I still have the old one in bookmarks in Firefox. I've tried removing and readding, but no luck.

Is this intentional, or a bug?
Mine automatically updated in Firefox and Safari (OS X and iOS), so perhaps something to do with the file caching somewhere?
 
Oct 25, 2017
4,420
Toronto
Cerium

Any updates on adding this thing back?
Get yourself a custom theme and user scripts and stop waiting for them to make things how you like. Links to each board I want at the top of the screen, search bar moved to the right, removed useless arrows and refresh buttons, logo = unread and no logo = read, inline refresh button at the bottom (although mine shows two and I haven't tried to fix it yet), and more.



https://www.resetera.com/threads/resetera-unofficial-dark-theme.807/
 
Oct 26, 2017
130
Is the Video games section messed up for anyone else? Its missing from the homepage and when I try to quick jump there no threads appear.

Update: The section appears fine when I'm not logged in.
 
Last edited:
Oct 25, 2017
4,420
Toronto
Is the Video games section messed up for anyone else? Its missing from the homepage and when I try to quick jump there no threads appear.

Update: The section appears fine when I'm not logged in.
You ignored the entire section. Unignore it.

Cerium with the amount of times this exact thing happens I hope this is high on the list of things that should be fixed. Is it possible to add something like "You have ignored this content. Would you like to unignore it?" pop up on the screen when you visit ignored sections/threads?
 
Oct 27, 2017
2,493
After these changes to the sidebar, which I assume is handled by cookies, the default for the site now seems to be an open sidebar rather than closed. So any time I'm not signed in, in a new browser session, the sidebar is open.
Can the default be changed back to being closed?
 
Oct 30, 2017
625
Wasn't sure where to post it but...

Apologies mods for my poor use of wordage in a thread.
I should know better and I aim to improve!

Modded the post now to prevent further offense
 
Oct 25, 2017
154
geohell
I went back through the last couple of pages to check if this was a reported issue, and I couldn't find it, so I hope this isn't already on your radar.

I don't seem to be able to update my avatar. Even if I complete delete my avatar, save, and try and upload a new image, it reverts to my existing avatar.
 
Oct 27, 2017
1,347
Get yourself a custom theme and user scripts and stop waiting for them to make things how you like.
Not really viable on mobile, especially if you have a browser that disables Javascript.

BTW, the average amount of scripts on each page of Resetera is 30, which is excessive and hammers mobile CPUs.
 
Oct 25, 2017
7,369
Pages are not loading properly on mobile for me in the past couple of days. I click on a thread and the page is just black. I have to hit refresh on my browser to get the page to load properly.

Using Chrome on Android, if that matters.
 
Oct 25, 2017
4,795
I went back through the last couple of pages to check if this was a reported issue, and I couldn't find it, so I hope this isn't already on your radar.

I don't seem to be able to update my avatar. Even if I complete delete my avatar, save, and try and upload a new image, it reverts to my existing avatar.
Yeah, I'm having this issue too. Odd.
 
Dec 15, 2018
27
I went back through the last couple of pages to check if this was a reported issue, and I couldn't find it, so I hope this isn't already on your radar.

I don't seem to be able to update my avatar. Even if I complete delete my avatar, save, and try and upload a new image, it reverts to my existing avatar.
Yeah, I'm having this issue too. Odd.
Can you try again now? I've made some changes.

Pages are not loading properly on mobile for me in the past couple of days. I click on a thread and the page is just black. I have to hit refresh on my browser to get the page to load properly.

Using Chrome on Android, if that matters.
Try clearing your browser cache/history.
 
Oct 25, 2017
8,279
Old one could be stuck in your cache for some pages.
This is strange. We'll look into this and get back to you. Sorry for the inconvenience.


As mentioned, this is probably a caching issue.


I see the problem. We'll get this fixed next week at latest.


In the same browser? That might happen if you cleared your cookies or were using incognito/private browsing.


Because of where and how the data was stored.
Yeah I tried clearing my cache but still no luck (I'm seeing the issue on 3 different PCs btw)... Anyway, like I said originaly, really not a big deal but I just wanted to point it out.

Looks like I get the new icon for the forum pages and the old one for threads.



Edit: Ahhhhhhhhh nvm.... Looks like it's caused by the ResetEra Live Thread Chrome extension that changes the icon when you enable it on a thread.... I'll report it in it's thread instead!



Another thing... Not necessarly a bug per say but any chance we could get webm support for the Media embed button?
 
Last edited:
OP
OP
Cerium

Cerium

General Manager
Administrator
Oct 23, 2017
752
I thought ResetEra clear was supposed to auto-renew?

Mine didn't, logged on today and first time I opened Era I got a redirect ad to some virus garbage site. Had to renew Clear all over again as if I was just starting.

My credit card didn't expire since then, and I was using PayPal if that matters
We did some digging and we found that, for whatever reason, PayPal decided that your original subscription/payment should renew on the 23rd instead of the 18th (the day you originally signed up for it). I have no idea why this is the case. We have cancelled that original recurring payment plan to avoid you getting charged again on the 23rd.

The new subscription/payment plan you started looks like it is set to renew next year on the correct day, so you should be all good now.

I couldn't say if this is recent or not but trying to search in Chrome Android is impossible. Tapping the search icon brings up then immediately dismisses the phone keyboard before I can type anything, and often forces an inexplicable page reload if I try.
Thanks for the report: This should now be fixed!
 
Oct 25, 2017
17,414
Western New York
We did some digging and we found that, for whatever reason, PayPal decided that your original subscription/payment should renew on the 23rd instead of the 18th (the day you originally signed up for it). I have no idea why this is the case. We have cancelled that original recurring payment plan to avoid you getting charged again on the 23rd.

The new subscription/payment plan you started looks like it is set to renew next year on the same day, so you should be all good now.
Cool, thanks.

I did notice I got a PayPal cancellation email a few minutes ago and figured something was being looked into
 
More Conversation/Private Message upgrades
OP
OP
Cerium

Cerium

General Manager
Administrator
Oct 23, 2017
752
Information
We have added even more functionality to Conversations/Private Messages: You can now search the contents of your own Conversations, and if you report a Conversation that report will also invite moderators to join it. To perform a search, simply select the search bar while viewing a Conversation or the full Conversation list. You will have options to search "Everywhere" or in "Conversations" or in "This conversation" alone!
 
Oct 25, 2017
3,011
There's something going on lately where my CPU usage is going through the roof using Chrome just sitting here reading a thread.

Using Chrome 73.0.3673.0 on macOS Mojave.
 
Oct 27, 2017
1,231
Get yourself a custom theme and user scripts and stop waiting for them to make things how you like. Links to each board I want at the top of the screen, search bar moved to the right, removed useless arrows and refresh buttons, logo = unread and no logo = read, inline refresh button at the bottom (although mine shows two and I haven't tried to fix it yet), and more.



https://www.resetera.com/threads/resetera-unofficial-dark-theme.807/
I need it on Mobile though, and honestly its something that should exist on the site anyway.