• Introducing Image Options for ResetEra 2.0! Check the left side navigation bar to show or hide images, avatars, covers, and embedded media. More details at the link.
  • Community Spotlight sign-ups are open once again for both Gaming and EtcetEra Hangout threads! If you want to shine a spotlight on your community, please register now.

Welcome to ResetEra 2.0! Report bugs here (Check "Staff Posts" at the top of the thread for updates)

Shy

Member
Oct 25, 2017
8,922
Good evening everyone. Me again (sorry)

Is anyone else having problems with a large amount (i don't mean the amount on screen, but most not showing up, more than do) of pics not showing up, since the last Firefox update.

Here's an example of what i mean.


They display fine on chrome.
 
Oct 25, 2017
4,348
Netherlands
I am having issues with the current mobile sidebar. The hamburger icon is already in an awkward to reach place and now I have to scroll down to reach my Watched Threads:



It is particularly vexing because, during the beta, I had been asking for a search option in the sidebar, so you could get rid of the permanent top bar. It wasn't an option because you didn't want to overcrowd the sidebar. Yet here I am looking at sidebar that is filled to the brim, with no less than 5 items I never use, while I have to scroll to get to the one I constantly use.

Unrelated, but I also want to take this opportunity to ask yet again for a 24-hour clock option.
 
Oct 27, 2017
2,370
Not sure if it's been reported, but resetera links shared through Facebook messenger don't seem to work. They open in the FB specific browser, and then immediately close and says "Page can't be loaded". Pretty annoying as FB is generally what I use to send links.

Edit: This applies to mobile.
 
Last edited:
Oct 27, 2017
277
This navigation bar on the side--is it supposed to come back every time you click into a new page? I hoped clicking the button to hide it would do so permanently but alas the bar comes back every page I click into.

Edit: This seems like a bug. When I log out the navigation bar will stay hidden once I click to hide it. When I log back in it retains this setting of hiding the navigation bar. But now if I open the navigation bar it will disappear as soon as I click into a new page. So while logged in I cannot permanently toggle the navigation bar from whatever it is set to upon logging in. While logged out of my account it works as expected.
 
Last edited:

Xyer

Avenger
Aug 26, 2018
1,075
Hmm. This has been happening to me about once or twice a week now ever since the new redesign. The bar stays stuck in the middle of the screen and I can't click anything below the bar. It stays there even after a refresh or closed tab.

It's incredibly annoying and makes me yearn to disable this navigation bar entirely. I'm on iOS 10.3.3 and use Safari.

 
As a Desktop-User I strongly dislike the way larger images within a thread are handled. I can't use my browser plugins to zoom them right on the browser page/be able to right click on them and "view image", but have to instead click on them to get the overlay of the image in original size. That'S very much against my usual usage patterns and if this could be changed I would be very thankful.
 
Oct 27, 2017
1,041
I don't mean to be rude by continuing to ask, but any chance we could get an option to completely disable/hide avatar photos? I browse at work sometimes and would love to not have somebody's drooling anime waifu on my screen.
 

ara

Member
Oct 26, 2017
4,696
As a Desktop-User I strongly dislike the way larger images within a thread are handled. I can't use my browser plugins to zoom them right on the browser page/be able to right click on them and "view image", but have to instead click on them to get the overlay of the image in original size. That'S very much against my usual usage patterns and if this could be changed I would be very thankful.
The pop-up system sucks on mobile and desktop both, in my opinion.
 
Am I the only one having issues with lag while typing on the reply box? I'm using Chrome on a Note 9 (Exynos on Android Pie January Security Update)

I'm getting really tired of this lag out of nowhere while typing, this only happens in Era for me.
 
OP
OP
Cerium

Cerium

General Manager
Administrator
Oct 23, 2017
809
The team has been quite busy lately but we're going to really start pushing to get Image Options out the door. That's going to be a fairly major update once implemented.
Someone forgot to color the warning message to fit in with the dark theme, what a blunder. Hope no one got fired for that one.
This should be fixed now, thanks.
 
Oct 25, 2017
1,155
[bug] negative edge board switching is driving me insane

I'm using win+$number to switch to different apps/windows/desktops (etc).
e.g: I switch to $browser with win+2, on key down the $browser-window will be seen (with resetera) then on key release it will switch to https://www.resetera.com/forums/gaming-forum.7/ because all "boards" are bound to keys 1 through 7.
This is very annoying and a usability nightmare (always needing to go back one page).
Can we please get a option to disable this behavior OR just change it to key down instead of key release?
 
Oct 27, 2017
1,954
On my iPhone, let’s say I’m holding the phone in portrait mode and I’m already scrolled halfway down the page.

If I turn the phone to landscape mode and back to portrait mode it jumps back to the top of the page on its own. Annoying when adjusting my grip while reading at night.
 
Oct 27, 2017
2,866
I'm sure that I had mentioned it before, but I'm still running into issues with the site where CPU usage skyrockets if a ResetEra tab is left idle for some amount of time.
This seems especially common with the "watched threads" page, or if I start typing up a post but don't finish/submit it and it's left idle for a while.
I haven't tested any browsers other than Firefox, so I don't know if it's specific to that or not.
 
Oct 25, 2017
1,025
I'd like to suggest that the >| link in the thread list take you to the top of the last page, not the last post. I feel like there are way more times when what I'm trying to do is just get a sense of "what's the latest in this thread" rather than "what's happening in literally the last post in this thread," which is invariably devoid of context and requires me to scroll up anyway. Right now it's always a combo for me, click last post link then reach way up there to hit top of thread button.
 
Oct 26, 2017
611
London
I’m having an issue with how the forum refreshes now, which wasn’t an issue when 2.0 launched.

When I browse on mobile, my behaviour is to scroll through the list of threads, identify a few I’m interested in, open one up, read it, then go back to the thread list.

But now whenever I go back to the thread list the page automatically refreshes, and all the threads have been shuffled around so I lose track of the threads I wanted to open next.

This might sounds trivial but it disrupts my browsing habits which have been in place since *the old place*.

Is there any way we could have an option to disable auto-refresh?
 
Oct 27, 2017
558
I've been running into issues on mobile (Android + Chrome, no adblocker) where the site hangs on a black screen periodically while trying to load a page. Usually persists on reload but goes away if I come back to the page in a few minutes. Is this just performance issues with the backend, or is there an ad provider misbehaving?

I haven't noticed anything similar on desktop.
 
Oct 27, 2017
1,425
I've been running into issues on mobile (Android + Chrome, no adblocker) where the site hangs on a black screen periodically while trying to load a page. Usually persists on reload but goes away if I come back to the page in a few minutes. Is this just performance issues with the backend, or is there an ad provider misbehaving?

I haven't noticed anything similar on desktop.
Might be your phone CPU choking on the up to 80+ scripts loading in the background.
 
Oct 27, 2017
558
Might be your phone CPU choking on the up to 80+ scripts loading in the background.
I have a fairly solid / recent phone (LG G7 Thinq, similar-ish territory to a Galaxy S9), and the issue only occurs intermittently. My guess is that it's hanging waiting for some web resource (likely one of the 80+ scripts you mention) to load. Not sure how to get Chrome dev tools up on a phone to diagnose what's taking so long to load, though.
 
Oct 25, 2017
13,722
Site has been extremely slow the past several days. Asked in PoliERA and it's not just me having this problem. It's borderline painful at this point.
 
Oct 28, 2017
1,217
Site has been borderline unusable on Android. 80% of the time pages won't load and requires me to shut down Chrome and open it back up.

Also what is with these weird flashes on the main directory pages when clicking one of the forums? It appears in the colored areas and sees to be a flash of a random design or something.
 
Oct 28, 2017
1,299
This ad for "spirit" flights keeps popping up on mobile. It covers a big chunk of the right side of the screen and often takes a while before the close button actually takes effect. Then it pops back up again 10 seconds later
 
Oct 25, 2017
12,356
I did see someone's post back in Dec asking about "search within thread" capability. Does that exist today? I couldn't find a way to do this. Thanks!
For mobile; open the search in the top bar, tap the gear for settings, select “this thread”.

I assume it works similar on desktop.
 
Oct 27, 2017
1,407
Everytime I go into Watched threads on mobile, my list of threads is there, then get bumped down because an ad box with no ad loads in, then jumps back up because the ad box goes away.

Lots of bad clicks because of this. Please fix! Thanks.
 
Oct 27, 2017
1,784
Tokyo
Site has been borderline unusable on Android. 80% of the time pages won't load and requires me to shut down Chrome and open it back up.

Also what is with these weird flashes on the main directory pages when clicking one of the forums? It appears in the colored areas and sees to be a flash of a random design or something.
Agreed. Pages are taking ages to load for me. Really slow.
 
Oct 27, 2017
1,250
Site has also been really slow for me the past few days. It is only this site. Every other site I visit loads normally. Sometimes a random page in a thread will take upwards of 20-30 seconds to load.
The interesting thing I have noticed is the main forums load no problem at all. It is only when I go into a specific thread that I see this issue.
 
Oct 25, 2017
12,356
Site has also been really slow for me the past few days. It is only this site. Every other site I visit loads normally. Sometimes a random page in a thread will take upwards of 20-30 seconds to load.
The interesting thing I have noticed is the main forums load no problem at all. It is only when I go into a specific thread that I see this issue.
I’ve also been having this happen for the past few days and it's getting really frustrating. It can take forever just to load a page.

On iOS Safari, for whatever that’s worth.
 
Oct 27, 2017
6,537
Hum the website is preventing the context menu when I select text on Android? It doesn't show up. Which is not good, because that's the primary way of googling any selected text.
 
Oct 25, 2017
502
Maryland
Okay, so this issue has been driving me crazy for a while: it’s happened ever since the new template update. I’m not sure if it’s my phone, a setting on my phone, or something I’m doing, or the site. Whenever I scroll and attempt to open the link in a new tab, usually it does this. However sometimes (with no logic) it’ll go straight to the thread even though I clicked new tab. I’m not sure why. Here is a video demonstration: https://imgur.com/a/PzLv7ws

You’ll see that it does it correctly for the first link, but the second one goes directly to the thread. My force/3D touch is at the lowest setting.
 
Oct 25, 2017
2,744
England
So when you post an image, you can resize it in your post but after you submit it, it just goes to the full size. What's the intended behaviour here, is this supposed to work? It would be super useful it did.
 
Oct 25, 2017
2,191
So when you post an image, you can resize it in your post but after you submit it, it just goes to the full size. What's the intended behaviour here, is this supposed to work? It would be super useful it did.
It should just scale in size to the screen of whoever's viewing it.
 
Oct 25, 2017
2,191
If you have an adblocker you should be able to block this manually, as all of the avatars locations start with:

Code:
https://www.resetera.com/data/avatars

Not ideal I know, but it'll get you what you need in the short term.
 
Oct 28, 2017
12,203
Why is it a nightmare to try and post a new thread on mobile? The keyboard takes up 40% of the screen so you already have limited space to use the drop downs to insert pictures, quotes, etc. But trying to use any of those features is agony.

Halp Era engineers.
 
Oct 27, 2017
1,680
So Era on desktop just started to look like the mobile version, is there a way to have the old layout back? I rather liked the icons on top for changing forums, 1 click to change, it's 2 now. My biggest gripe is that the site so stretched out now, rather than being a bit centered, the background in Dark theme is also less dark now.

Is this the right topic for feedback?