• Introducing Image Options for ResetEra 2.0! Check the left side navigation bar to show or hide images, avatars, covers, and embedded media. More details at the link.
  • Community Spotlight sign-ups are open once again for both Gaming and EtcetEra Hangout threads! If you want to shine a spotlight on your community, please register now.

Welcome to ResetEra 2.0! Report bugs here (Check "Staff Posts" at the top of the thread for updates)

Oct 27, 2017
1,355
Any ETA on the fix for widescreen?

Edit: When Firefox killed my extensions, it went back to normal. It's something with NoScript that's causing it. I was able to narrow it down that far, but this site is all greenlit in NoScript, and no matter how much I try to enable and "trust" everything, it's still broken unless I disable the plugin entirely. So there's something going on that's buried deep enough that NoScript is messing it up, but it doesn't trigger as something that it's actively blocking.
 
Last edited:
Oct 27, 2017
78
Europe
Is there a thread for improvements suggestions? Or will this one do?

The "Manage watched threads" button on the watched threads page is super confusing, and it's really easy to delete all the subscriptions in one click. A common blunder would be: A user wants to get rid of some subscribed threads, ticks the relevant boxes, never scrolls to the bottom of the page, then clicks on that button and clicks "Stop watching threads". There, the whole list is wiped out.

I suggest to get rid of that button, and move to its place the "Select all / With selected" menu that's hiding at the very bottom of the list. Or at the very least emphasize that ALL threads will be stopped watching or have their email notifications disabled.
Damn, this just happened to me. I ticked some threads and clicked to stop watching them. I realized like a nanosecond too late that the prompt asked if I want to stop watching all threads. Yes, I was warned, but I also really wonder if it's necessary to have two separate ways to stop unwatching threads. Very confusing...

This would've been prevented if the button outright said "Stop watching all threads". Currently it indeed just vaguely says "Stop watching threads". Three letters. Lost it all because of three missing letters.
 
Oct 25, 2017
7,264
Cross posting from the bad ads thread becauss it's been weeks and the same errors are still occuring despite dozens of complaints:

So me and others have been complaining about the ad issue for at least 2 weeks now.

Something has to be done on new ads loading in and removing focus from the comment/reply box, which leads to inadvertent clicking of the ad, which brings you to the ads site, which counts as a click for the ad partner.


That's 100% against the rules of whatever ad partner you're working with. Now, I'm sure it's accidental (I don't believe the owners of the site are nefarious enough to do this intentionally) but it's been happening for weeks, it's reported by multiple users, and it's happened TWICE TO ME since writing this reply.

I'm going to give it a couple days and report the site to the ad partner for manipulating user behavior to "accidentally" click ads unless it's fixed.
 

Anustart

9 Million Scovilles
Avenger
Nov 12, 2017
1,813
I was just thinking today that it takes way too few clicks on mobile to save an image from the site. Right now it takes 3 clicks. Why can't we get that number up into the double digits?

Also, browsing on mobile could be a lot more inconvenient. Why have all the navigations simply at the top? We could hide them in a menu at the top.
 
Oct 25, 2017
1,377
I was just thinking today that it takes way too few clicks on mobile to save an image from the site. Right now it takes 3 clicks. Why can't we get that number up into the double digits?

Also, browsing on mobile could be a lot more inconvenient. Why have all the navigations simply at the top? We could hide them in a menu at the top.
I knew we threw you in the Thanus for a reason
 
Oct 25, 2017
1,377
Information
Thank you for reporting the sidebar issues. We're right now making preparations for a major point update to the core software -- in the best case scenario the update will solve these problems. If it doesn't, we'll at least be able to rule out the core software as the cause. No timeline yet on when we'll be ready to pull the trigger but obviously we want to get it done as soon as we can.


Bookmarks will be included in the upcoming update.
The issue with Chrome should be fixed, but the issue with Firefox is pending the a future update.

So where y’all at? It’s been weeks since an admin has posted in here and mobile has been an incredibly frustrating mess since then. Aren’t we going to get any sort of feedback??? This issue with the ads and chrome on iOS crashing is making mobile infuriating to use. What is being done to help with this?
 

DownUnderCoder

Administrator
Dec 15, 2018
51
So where y’all at? It’s been weeks since an admin has posted in here and mobile has been an incredibly frustrating mess since then. Aren’t we going to get any sort of feedback??? This issue with the ads and chrome on iOS crashing is making mobile infuriating to use. What is being done to help with this?
The fix ended up being much more complicated than expected due to various dependencies
 
Dec 19, 2017
4,184
I feel like I'm missing tons of alerts when people quote my posts. Sometimes I'll be reading a thread and accidentally spot that I've been quoted but I never got an alert for it. Known bug?

EDIT: I think it's usually (but not always) when I'm quoted below the user's first quote in someone's post, if that makes any difference.
 
Oct 27, 2017
572
There are so many bugs with posting from mobile. If you disable the advanced text features, the keyboard constantly covers what you're typing. Somehow, using 3D touch to move the cursor almost always freezes the entire browser. I pretty much avoid posting from mobile nowadays.
Yep, it's almost unusable on Android too. I flagged it up a while ago but there's been no improvement as yet. The text editor is a complete and utter lagfest and I have no idea why. Never seems to happen with text inputs on other sites.
 
Oct 27, 2017
8,314
Sunderland
are tweets taking an eternity to load for anyone else?
Seems to be a common problem if you're using an ad blocker. If you're using one give it a try with the blocker off, otherwise it could be another kind of bug.

Reminds me, I really must buy a subscription to this site to be able to use it without ads and not feel like a meany.
 
Oct 27, 2017
1,355
are tweets taking an eternity to load for anyone else?
Seems like one of those things that the images used to do, where they wouldn't start loading until you were actually at that post and viewing them. Made the big screenshot threads a right pain in the ass to view. Tweets seem to do the same thing, they don't even try to load ahead of time, they wait until you're viewing the post and then start to load, which takes however long it takes while you're sitting there with your thumb up your ass. Things like the Funny Pictures thread are getting bad now because so many people are reposting stuff from Twitter and it takes forever to make your way through them.
 
Dec 26, 2017
196
Is there any plan on fixing the page jumping every time a new ad is loaded on Chrome (desktop and mobile)?

It's pretty aggravating when trying to read a thread and every 30 seconds or so the page jumps down several lines and then back up again when the old add is removed and the new add appears.
 
Oct 27, 2017
11,177
Cross posting from the bad ads thread becauss it's been weeks and the same errors are still occuring despite dozens of complaints:

So me and others have been complaining about the ad issue for at least 2 weeks now.

Something has to be done on new ads loading in and removing focus from the comment/reply box, which leads to inadvertent clicking of the ad, which brings you to the ads site, which counts as a click for the ad partner.


That's 100% against the rules of whatever ad partner you're working with. Now, I'm sure it's accidental (I don't believe the owners of the site are nefarious enough to do this intentionally) but it's been happening for weeks, it's reported by multiple users, and it's happened TWICE TO ME since writing this reply.

I'm going to give it a couple days and report the site to the ad partner for manipulating user behavior to "accidentally" click ads unless it's fixed.
May 14, still constantly dealing with this bullshit

I realize ad revenue is important to the site but the user experience is suffering mightily
 
Oct 25, 2017
5,023
Uh, weird question but... which fonts ERA is supposed to use? Site was off for me most of the afternoon, and now that it's back the types in the quick reply field and alerts keep switching between the one I always saw and other one that looks like Roboto?

Edit- on the threads list too. Wtf.
 
I used to get the 'security error' when I tried to post in a thread that I had loaded in a tab more than 24 hours ago, but now I'm getting it on tabs that I've had open less than 10 minutes. Like I'll go through the forum and open a bunch of threads and then go back through and start posting but I have to immediately refresh the tab before I can actually post now.
 
Oct 27, 2017
572
For some reason when adding a home screen shortcut to Era from Chrome on Android, Era is opened in some weird full screen view with no address bar or Chrome menu. This means find in page etc are not available.

No other site seems to do this, so I'm assuming it's something Era has chosen to add. Please remove it or make it optional, it's just an annoyance and doesn't seem to add anything of use.
 

Chaosblade

Resettlement Advisor
Member
Oct 25, 2017
2,718
Any ETA on the fix for widescreen?

Edit: When Firefox killed my extensions, it went back to normal. It's something with NoScript that's causing it. I was able to narrow it down that far, but this site is all greenlit in NoScript, and no matter how much I try to enable and "trust" everything, it's still broken unless I disable the plugin entirely. So there's something going on that's buried deep enough that NoScript is messing it up, but it doesn't trigger as something that it's actively blocking.
This is old but I can confirm this. NoScript simply being enabled at all in the browser breaks the width and menu. At first I thought it might be the XSS protection since that's the only thing I keep enabled in NoScript (script blocking is off), but disabling that didn't help. Disabling NoScript entirely through the add-on menu does fix both issues.